Announcement

Collapse
No announcement yet.

Which mods should I get? A newbie guide.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Maquiladora View Post
    Weird. I created it using Winrar.

    I created a new one this time using the zip folder function of WinXP:

    Nope, still same message???

    Hmm..Im tired but will try to figure it out
    Hi, I'm RAH and I'm a Benaholic.-rah

    Comment


    • It must be a Vista thingey, I downloaded at work and saved to a jump drive, so I can use later.

      Thanks

      Gramps
      Hi, I'm RAH and I'm a Benaholic.-rah

      Comment


      • Just re-nstalled CtP (after leaving it for several years)

        I've installed Patch 1.2 but when trying to install 1.2.1 I get the following message:

        "This prgram cannot update the installed version of Civilization-Call to Power because of the following reason:

        C:\Program Files\Activision\Civilization-Call to Power\ctp_program\ctp\ctp.exe: unknown version"

        I'm using Vista - is this error due to a crap operating system or have I missed something?
        To err is human, to firgive is against government policy

        Comment


        • I had the same error with XP. I don't know how it was fixed.
          --Higgs

          Comment


          • Does any one know how to fix the above error? I am currently using windows 7 and have installed the game then installed patch 1.2 and finally tried to run the 1.21 patch. I am getting an error like the post above:

            C:\Program Files\Activision\Civilization-Call to Power\ctp_program\ctp\ctp.exe: unknown version

            Just i am running 64bit and it is saved under program files x86. any advice on how i should fix this?

            I noticed that when i failed to update the file to version 1.2 the same error happened (after a fresh reinstall) so i am wondering if i am not really updating civilizations to version 1.2. Is there a way i could test to see if it is doing anything?
            Last edited by omer30; April 24, 2011, 20:50.

            Comment


            • Originally posted by omer30 View Post
              Does any one know how to fix the above error? I am currently using windows 7 and have installed the game then installed patch 1.2 and finally tried to run the 1.21 patch. I am getting an error like the post above:

              C:\Program Files\Activision\Civilization-Call to Power\ctp_program\ctp\ctp.exe: unknown version

              Just i am running 64bit and it is saved under program files x86. any advice on how i should fix this?

              I noticed that when i failed to update the file to version 1.2 the same error happened (after a fresh reinstall) so i am wondering if i am not really updating civilizations to version 1.2. Is there a way i could test to see if it is doing anything?
              Did you try installing it in Windows XP compatibility mode?

              Comment


              • Also, maybe the following thread can help you...

                http://apolyton.net/showthread.php/1...indows-7-issue

                Comment


                • Does anyone have a working link to the Apolyton CTP1 pack? So far the ones I've tried lead to an Apolyton invalid page.

                  Comment


                  • Never mind, I got it. Thankfully the old Apolyton downloads section is backed up on Web Archive!

                    Comment

                    Working...
                    X