Announcement

Collapse
No announcement yet.

NOTE to PEOPLE WITH TECH ISSUES

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Katalyst: do you have a firewall/router?
    cIV list: cheats
    Now watch this drive!

    Comment


    • #32
      My problem consists of my computer frequently crashing to the desktop right after a mission in conquer the world is loaded, right after i beat a mission in conquer the world or in one rare instance, resart completely in hte middle of a mission. In the last case XP said that it was a video card issue

      CPU: Pentium III 935 mhz
      OS: XP with all the most recent updates
      RAM: 512 MB DDR
      Motherboard: unknown
      Graphics Card: Nvidia GeForce2 MX 100/200
      Graphics Card Drivers: 2.3.1.2 (12/10/2001)
      Sound Card: Creative Audio PCD (ES1370)
      Patch Version: 1.0.1

      Now i know the first thing you will say is upgrade your video card, however, upon downloading the update and preparing to install XP said that...

      The software you are installing for this hardware:
      NVIDIA GeForce2 MX 100/200
      has not passed windows logo testing to verify its compatibility with Windows XP.

      Continuing your installation of htis software may impair or destabilize the correct operation ofyour system either immediately or in teh future. Microsoft strongly recomends that you stop this installation now and contact the hardware vendor for software that has passed logo testing.
      I did email them, but i doubt it will be of any use. I am continuing to try to play RoN, but the bugs are making me more and more interested in the windows port of EV nova, a well tested game from a small firm with much less money and people power than microsoft (microsoft should feel disgraced ). that was my little rant.

      Comment


      • #33
        Originally posted by chocolatefro
        My problem consists of my computer frequently crashing to the desktop right after a mission in conquer the world is loaded,
        Yeah, that's a known bug. The game will crash when you a saved mission. BHG is working on patch 3, which will fix that IIRC.

        right after i beat a mission in conquer the world or in one rare instance, resart completely in hte middle of a mission. In the last case XP said that it was a video card issue
        Did it say what the issue was? ( looking for something like "Error WHATEVERxWHATNOT" or "Video Card Failure 3398432.random" )
        Was it this?
        From riseofnations.com
        When you play Conquer the World, the game may unexpectedly quit and display a "Visual C++ Runtime Error!" message.

        To resolve this issue, please download and install the latest Game Update (above). If this resolution does not work for you, please try the following work-around (XP users, ignore "Settings" in Step 1):

        1. Click Start > Settings > Control Panel > Display .
        2. Click Settings.
        3. Under Color Quality > select Highest (32 bit).
        4. Click OK.
        5. Start Rise of Nations.
        6. Click Options and Profiles.
        7. Click Graphics.
        8. For Resolution, select a 32 bit setting. For example, 1024 x 768 x 32.
        9. Click OK

        If this does not work around the problem, try setting the game to a 16 bit setting.
        The software you are installing for this hardware:
        NVIDIA GeForce2 MX 100/200
        has not passed windows logo testing to verify its compatibility with Windows XP.

        Continuing your installation of htis software may impair or destabilize the correct operation ofyour system either immediately or in teh future. Microsoft strongly recomends that you stop this installation now and contact the hardware vendor for software that has passed logo testing.
        Someone smack me if I'm wrong, but this might just be Microsoft whining because Nvidia did not check in with them before releasing a driver

        but the bugs are making me more and more interested in the windows port of EV nova, a well tested game from a small firm with much less money and people power than microsoft (microsoft should feel disgraced ). that was my little rant.
        EVN well tested? I'm getting lots of bugs (and the interface, bah! Get some windex and polish, ambrosia!). All in all, though, it's a great game (mmmm... the days of playing EVO on a powerpc )
        cIV list: cheats
        Now watch this drive!

        Comment


        • #34
          what happened to the pro savage thing.... even i have a motherboard with pro savage DDR onboard...

          Specs:
          P4 1.8Ghz
          224MB DDR
          40GB HDD
          ProSavageDDR 32MB Latest Drivers

          is there any way to get the game to run or has my money gone out the window....?

          Comment


          • #35
            Well I guess I join the VERY long list of crash problems- I only have trial ver of RON and it freezes whole computer-the strange thing is that I have uninstalled it and reinstalled it three times and after each reinstall I can play a full game however on any game after that it always craches and lockes up the whole thing-
            My laptop
            Compaq presario 732
            S3Twister-K graphips bd w/16MB
            Driver is latest
            Direct X is 9.0 (not 9.0b)
            CPU AMD Athlon 4 1500+ 1.3 Ghz
            Mouse MS Trackball
            Audio-VIA AC'97
            RAM 256K
            Nothing running in background

            Can U Help?

            Comment


            • #36
              hey i got the thing to work.....

              you must edit the "BHGVidCardConfig.txt" file in the rise of nations folder and change your video card to supported by removing the videocard=notsupported thing....

              i had to remove the notsupported thing for Savage 2000 altough

              it looked like this---
              ...
              0x8d04 = "ProSavage"
              0x9102 = "Savage 2000"
              0x8c10 = "Savage MX"
              ...


              instead of---
              ...
              0x8d04 = "ProSavage"
              0x9102 = "Savage 2000"
              videocard=notsupported
              break
              0x8c10 = "Savage MX"
              ...

              hope this will help solve the problem

              Comment


              • #37
                i wouldn't suggest going 4 the thing i have written above unless nothing else works as it just bypasses the video card compatibility test....

                Comment


                • #38
                  thanks but i still cant find the code , help me please

                  Comment


                  • #39
                    It's on the back of the CD folder, a yellow sticker that says "product key".
                    Last edited by MattH; September 7, 2003, 23:28.
                    cIV list: cheats
                    Now watch this drive!

                    Comment


                    • #40
                      I just thought I'd put in my 2cents about the crashing problem. I tried out the demo on a K6-2 450Mhz with win98se 256 Mb RAM and an ATI all in wonder card. It worked OK until late in the game when it crashed.

                      No surprise there. Its underpowered!

                      Next machine, 2.8Ghz P4 800Mhz FSB, 512Mb RAM, winxp pro, radeon 9800 128 Mb VRAM.

                      5-10 min into game MAJOR ****ING CRASH.

                      After re-installing all software and leaving out the bloatware. I tried again.

                      It crashed again 5-10 min.

                      Many people have had similar crashes and one potential culprit mentioned in many threads here and at other sites is video card overheating. So I took of the side panel and had a fan blow into the box from about 4 ft away.

                      10-15 min into the game -> blue screen of death

                      Stuck the fan almost in the box blowing directly on the videocard

                      No crash

                      Now all I've got to do is find a better way to cool the videocard.
                      We need seperate human-only games for MP/PBEM that dont include the over-simplifications required to have a good AI
                      If any man be thirsty, let him come unto me and drink. Vampire 7:37
                      Just one old soldiers opinion. E Tenebris Lux. Pax quaeritur bello.

                      Comment


                      • #41
                        CPU: P4 1.8
                        RAM: 248mb Intel 845G
                        Motherboard: Aopen AX4g
                        Graphics Card: Intel(R) 82845G/GL/GE/PE/GV
                        Graphics Card Drivers: 4.14.10.3722
                        Sound Card: Avance AC97
                        Patch Version: 02.03.11.0302
                        OS: Win98SE (would it help to ask for this in the first post?)

                        The game is playable, but the pointer flickers alot, draws legacy sprites behind it (background from where the pointer was a few seconds ago), and often disappears completely. It's playable, but it's like hiking around with a pebble in my shoe. I also have occasional sound stuttering (less annoying).

                        The program asked for updated graphics drivers upon installation, which I got. The Intel site gave RoN a green light, provided updated drivers were installed.

                        I disabled auto-protect on my Norton's antivirus. My suspicion is that the OS could be a problem. I've seen claims that Win98 has problems with memory over a certain amount (128M?). However, the program seems to run outside of windows (no toolbar) and everything else in the program runs smoothly.
                        Enjoy Slurm - it's highly addictive!

                        Comment


                        • #42
                          Need help, I can't reload my saved game!

                          I started the conquest the world scenario and played successfully many different battles. Then I saved my game during a battle, went to work and when I tried to reload my game back it crashed (quit). The intro is perfect, it loads normally on a paused game, then when I try to unpause it, it crashes immediately. I updated my drivers, downloaded the patches, read the knowledge base but nothing help.... please help me!

                          I have a thindpad R40 laptop

                          CPU: Intel M 1.5ghz
                          RAM: 256mb

                          Graphics Card: ATI Radeon 7500 32mb

                          Sound Card: works fine
                          Patch Version: 1.02

                          Comment


                          • #43
                            To Rommel2:

                            I also had the same issue than you, I updated my video driver and I tried this:

                            Some video drivers may cause the pointer to flicker: To solve this problem, right-click the Rise of Nations shortcut and click Properties or select Rise of Nations from the Start menu, right-click, and select Properties. In the Target box type -nohwcursor at the end of the existing text (e.g. \rise.exe” -nohwcursor). Click Apply and OK.

                            It changed the texture of my cursor but resolved the issue

                            Comment


                            • #44
                              /never mind
                              "An archaeologist is the best husband a women can have; the older she gets, the more interested he is in her." - Agatha Christie
                              "Non mortem timemus, sed cogitationem mortis." - Seneca

                              Comment

                              Working...
                              X