No announcement yet.

PTW 1.21 will not load after patch

  • Filter
  • Time
  • Show
Clear All
new posts

  • PTW 1.21 will not load after patch

    I love all the other patches but I can not get 1.21 to run. The disk picture spins for awhile and then .... nothing.

    I have reinstalled everything and patched again and .... nothing. I had to revert to the old patch 1.14 I think it is.

    Any help please?????

  • #2
    I did find another thread on this but he had updated ALI IDE drivers to uninstall .... I do not.

    I have now e-mailed support.
    Last edited by syngensmyth; April 8, 2003, 11:08.


    • #3
      I would have said that you patched the european version with US-only 1.21 pacth, but you're from the States, so this is not likely.
      In the beginning, Earth was without form and void... then my life changed forever.


      • #4
        Have you checked for any updates to your drivers that you do have on your system?
        "One day if I do go to heaven, I'm going to do what every San Franciscan does who goes to heaven - I'll look around and say, 'It ain't bad, but it ain't San Francisco.'" - Herb Caen, 1996
        "If God, as they say, is homophobic, I wouldn't worship that God." - Archbishop Desmond Tutu


        • #5
          OK I have updated video and sound drivers. Same thing.

          Each time i install 121 it zaps it. I get the screen to select play but the game will not come up.

          I can not just repair/reinstall. I must uninstall PTW and reinstall. then do 114 and works great.

          I wonder if it has to do with copy protection. I am using the originals.
          Last edited by syngensmyth; April 9, 2003, 12:04.