No announcement yet.

Faction Editor problem (SMAC/X)

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hmm, I did a reinstall. The Faction Editor is still corrupt. I have this problem on (at least) two different computers and they have different graphics cards. The one I've been testing all of this on has a GeForce4 Ti 4200 (Nvidia). I'm not sure about the current drivers.

    I did find this post: discolorations and other oddities..

    And this post: Faction Editor in Planetary Pack

    Maybe, I'm not the only one facing these problems. Thanks a lot for your help, Skanky Burns

    (Edit: Added second link.)
    Last edited by Rubin; March 31, 2004, 14:13.


    • #17
      Very strange. Ti 4600 for the record. Sorry you couldn't get it working.
      I'm building a wagon! On some other part of the internets, obviously (but not that other site).


      • #18
        Ok, I've re-installed the game several times using different patches without any luck (I've even tried a, well, 'alternative' version of the Faction Editor--same result).

        However, I am now less likely to think the problem is my version of the game (Planetary Pack). Thankfully, the game is intact (apart maybe from sometimes strange 'holes' in the unit chassis/armor graphics...)!


        • #19
          I have the same problems.
          Eventis is the only refuge of the spammer. Join us now.
          Long live teh paranoia smiley!


          • #20
            I have exactly the same problems too.
            SMAC/X FAQ | Chiron Archives
            The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. --G.B.Shaw