No announcement yet.

HELP! Terrible tech issues and microsoft's tech help is worthless

  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! Terrible tech issues and microsoft's tech help is worthless

    All they have is a FAQ page, with 6 questions-none of which apply to my problem....

    I wrote an email I was GONNA send to microsofts tech support, only to learn that..... THEY HAVE NO EMAIL ADRESS TO SEND IT TO: JUST A WORTHLESS FAQ!!


    I'll post the email here, hoping some one might be able to help:

    I have been playing Rise of Nations with NO problems for a week. Today I accidentally deleted some of the files, so I reinstalled it.

    When I try to run the desktop icon, the game starts and IMMEDIATELY minimizes-I am unable to open it.

    When I try to run rise.exe off the CD, it refuses to do anything-just sits there.

    When I try to run nation.exe off the CD the load screen for the game starting comes up, then it closes and gives me the following errors:

    Error before Translatable code translated_string.xml not loaded. File missing?
    Error before Translatable code internal_string.xml not loaded. File missing?

    Then it says :

    Exception, gathering game data.


    Warning Serious Watson Error 7

    I have been playing the game for a week with NO problems at all-perfect performance on the highest settings. I’ve tried re-installing twice and even cleared my registry of EVERYTHING having to do with rise of nations before I installed it a third time.

    I have a geoforce 3, an athalon, tons of ram and windows 98.

    I finally installed it a fourth time, repatched it, and THEN it worked…… once.

    Whenever I run rise.exe(from shortcut, CD or the file on my hard drive) the game starts, then INSTANTLY minimizes.

    I have to do ctrl-alt-delete and to close the program, BUT some other program is present: ~f1d055. Now its NOT a virus or a trojan or a worm, my computer is a fortress, and I’m not computer illiterate.

    After I close that bizarre program, I then have to ctrl-alt-delete rise.exe, then nations.exe (If I do it in any other order, none of them close).

    WHAT is causing this, and how do I fix it?

  • #2
    I fixed my problem....... After trying EVERYTHING I just got a CD crack...... used it, problems solved.

    And yes I DO own the game heh, I'll admit-I dl'ed it at first but I liked it so much I bought it today


    • #3
      Hehe... good fix
      cIV list: cheats
      Now watch this drive!


      • #4
        I frequently have to download cracks to get my games to work, otherwise they say I don't have the CD in.

        RON does this to me also, but I can reboot the PC to get it to work, so I've laid off the crack for the time being. ()


        • #5
          I think it is UTTERLY rediculous I had to DOWNLOAD A CRACK to get a game I paid for to work....

          Im even more pissed off because I decided to buy the game to support the company-when I already had it on my comp for a week free, and AFTER I buy the game I get technical problems-and they have no way to help.. >