Announcement

Collapse
No announcement yet.

My graphics are messed up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My graphics are messed up

    I dont know hether it is my fault, or has to do something with my computer (which does even exceed the system requirements), or the case with everyone, or sme option that i dont know of.

    For some reason the graphics that i have seen in the screenshots in ron heaven and otherwebsites, greatly differ from the ones that are in the game, when i play. first the zoom in scale is very small, and i cant really zoom in, to see the units and other artwork clearly.
    The gameplay is great, but the graphics are-just horrible. The whole thing is very small, unclear and 2-d, even if i press pg down/up. I know that this isnt the fault of the game's creators, it has to do something with my computer, so if you have any idea what's going on please tell me how to fix it.

    By the way,my computer does fullfill the system requirements for the game, so i am not sure whether it just is some kind of lack of needed equimpent, rather just a bug in the game, or some option that i have overlooked.

  • #2
    this message has been here for over a while, how come nobody responded? in case you dont know what i am talking about, ill list theproblems
    1. zooming scale. i cant really zoom in enough to see the units clearly.
    2. everything is very unclear and 2 dimesnional, escpecially the units, worst of all that they are very small and very unclear as i said and 2 d
    3. units never change throughout the ages. there is nodistinct change in any of the units through the ages, or climates (unless they have been upgraded). Villagers, generals and supply vagons' appearance never changes throughout the ages or races since age 1. thereis no distinct clothes change, and there are no female villagers-which means all villagers look exactly the same-like in AoE1.
    yeah, and i did try to zoom in (pgdown/up key), but it never was enough to see anyhting clearly

    Comment


    • #3
      Can you post a screenshot of what your game looks like? That might help us figure out what has gone wrong.
      If I'm posting here then Counterglow must be down.

      Comment


      • #4
        ok is that ctrl f-12? i dont know how to do that
        Last edited by ded_man_walkin; June 7, 2003, 14:13.

        Comment


        • #5
          man. dosnt seem, that anybdy really has any idea whts going on

          Comment


          • #6
            how come nobody answeres this man!

            Comment


            • #7
              Well, man, Try posting a screenshot. Hit ctrl-print screen and the image will be saved to the clipboard. Open paint or photoshop or gimp and save it.

              -What are the specs on your computer (graphics card, processor, ram, etc.?)
              -Have you tried the patch from riseofnations.com?
              -Is your graphics card listed there in the incompatible list?
              -Have you downloaded the newest drivers and BIOS?
              -Have you tried reinstalling RON? What about changing the resolution?
              -This is a apolyton, not the official help site .
              cIV list: cheats
              Now watch this drive!

              Comment


              • #8
                never mind i fixed it, works like a charm, all you do is modify the rise2.ini file. easy as a pie

                Comment

                Working...
                X