No announcement yet.

Save game fakeout

  • Filter
  • Time
  • Show
Clear All
new posts

  • Save game fakeout


    Everything seems to be ducky, except that when I save a game - RoN fakes me out. It displays the save screen, accepts my filename and pauses for a second or two - but no hard drive activity and no sign that the file was actually created.

    I saw another post where someone had this problem and fixed it by not mapping his "My documents" folder to a drive letter. Well, that doesn't apply here.

    Anyone have a clue? Can someone post the default savegame path - maybe I can manually create it and make things work?


  • #2
    Bump. Can no one even tell me what their savegame path is?


    • #3
      Mine are in C:\My Documents\My Games\Rise of Nations. There's an "Autosaves" folder (empty) and the files I manually saved with ".SAV" extensions.

      BTW I run my game from I:\Rise of Nations

      No trouble so far with either save game files or playback files which are in the game directory (i.e. I:\Rise of Nations\Recorded Games - not the save games directory.

      Good luck!


      • #4

        I've tried manually creating dummy .sav files; they don't show up in the load list. I've tried saving with complete path statements (as well as possible, the save dialogue doesn't permit "\" to be typed).

        I've patched up to 1.02. I've un- and re-installed RON five or six times. I've installed to my chosen drive and to the default. I've checked for known issues with the Maxtor and WD drives on the manuf. websites.

        I've reinstalled Win98SE. I've updated every driver in the system, including the Intel 8200 series chipset drivers and Application Accelerator. I've tried installing and playing with ZoneAlarm and McAfee off - with everything shut down but the shell.

        Simply put - I cannot save a game, period. The CTW continue campaign doesn't work as the program doesn't know I've been playing (how can it without a save?).

        I'd appreciate some BHG response on this one as it's truly odd. Perhaps a .ini or registry setting to force saves into a given directory?

        On a secondary issue - I had a thought last night that someone might check for possible duplication problems with the CD's; if the code were moderately scrambled during duping (unlikely - but possible!) it could account for the wealth of strange problems.