No announcement yet.

Multiplayer ERROR

  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiplayer ERROR

    I have yet to play a multiplayer game....why not?

    I keep getting a "Version Mismatch" error. I've tried hosting, I've tried joining, etc. no luck.

    I've even reinstalled Moo3 to no avail. I have no mods installed, the game is just the way I bought it.

    Soooo...since there is only ONE version out, with no upgrades or patches, is this a bug??

  • #2
    Do you know if the other person has any mods installed. As far as I know, the only time you get the version mismatch error, is when one person has a mod that affects the numbers and the other person doesn't. You might want to chech with the person you are trying to join with.


    • #3
      If host has mods you will get that error.

      If you have mods and host does not you will get that error

      ^stated above bySeran^
      Perhaps it is due to a firewall?


      • #4
        That makes sense on the one hand. The games I tried to join had multiple players, however! One game was set to go with 8 players and I had the only mismatch?? I find it difficult to believe that coincidentally 7 people had all the same mods installed (as I had none). How many times do you have to try to join a game before you find someone with the same installation?

        Kind of ridiculous, don't you think?