No announcement yet.

Moo3 & Hardware Acceleration Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Moo3 & Hardware Acceleration Problem

    Just to let anyone know who maybe having the problem of the game locking up and unlocking all the time.

    When I used the generic winXP drivers the game worked fine. When I installed the latest official Nvidia 41.09 drivers for my GF4 440MX card the problem started.

    To overcome the problem I reduced the hardware acceleration on the graphics card to : "Disable all DirectDraw and Direct3D accelerations."

    My question is why????? Is my system too fast for the game? surely not?

    512MB DDR ram
    GF4 400MX

  • #2
    I have been having nothing but problems with the 4x.xx nvidia drivers, in all kinds of games.

    I rolled back to the 30.82 Detonators, and everything is running smoothly again. IMHO Nvidia is on the wrong track with sacrificing stability for speed in their latest drivers.


    • #3
      I'm afraid to say that this is the only game I have a problem with ie. having to turn the hardware acceleration down.

      Dare I say this could be a software problem not a hardware problem.

      I mean there is nothing in MOO3 that an old voodoo1 card cuoldn't handle, is there?


      • #4
        Im experiencing excessive amounts of CTDs with my GF4 MX440, I'll try turning of the hardware acceleration and see what happens.
        Its not very much fun playing the game with a CTD every 15 mins or so.


        • #5
          What mainboard chipset do you use?


          • #6


            • #7
              Just wondered!?
              Only I use Via Chipset and nvidia GF4, I think there is some inherent incompatibility with via & nvidia (imho)


              • #8
                I tried playing the game with DirectDraw, Direct3D and sound acceleration disabled. I even reduced the the graphics quality ingame because I read that it had helped some ppl.
                And guess what, I still keep getting CTDs all the time =(.
                Im not sure if this is a DxSU problem or not because I dont get any error msgs.
                Im posting the most important parts of my system information in hope that it can be of help to somebody.

                System Information

                Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 3
                Language: Swedish (Regional Setting: Swedish)
                BIOS: Award Modular BIOS v6.00PG
                Processor: AMD Athlon(tm) XP 1800+, MMX, 3DNow, ~1.5GHz
                Memory: 512MB RAM
                Page File: 258MB used, 586MB available
                DirectX Version: DirectX 9.0 (4.09.0000.0900)

                Display Devices

                Card name: MSI MS-StarForce GeForce4 MX 440 (NVIDIA GeForce4 MX 440)
                Display Memory: 64.0 MB
                Current Mode: 1024 x 768 (32 bit) (100Hz)
                Driver Version: 6.13.0010.4072 (English)

                Sound Devices

                Description: SB Live! Wave Device
                Driver Version: 5.12.0001.3227 (English)
                Driver Provider: Creative