Announcement

Collapse
No announcement yet.

Help Running MOO 3 In Vista

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Running MOO 3 In Vista

    I just repurchased and downloaded, and am having problems with some of the tabs being empty - and since it was downloaded (and purchased legitimately), installcheck doesn't work, nor does the 1.25 patch, so I have no idea what version this is.

    Anyway, both the planet classification and, more importantly, demographic screens open up empty, and nothing I have tried (repeated attempts at patching, changing screen resolution and colors, etc.) seems to help

    Running a 2.4 Gig Quad with 4Gb RAM and a Geforce 9800 GT.

    Anyone have any suggestions?

  • #2
    Have you tried reinstalling?

    sorry I can't offer much more of a suggestion...
    -->Visit CGN!
    -->"Production! More Production! Production creates Wealth! Production creates more Jobs!"-Wendell Willkie -1944

    Comment


    • #3
      The Version number should be on the main menu screen if you can bring that up.

      Comment


      • #4
        Running fine for me on Vista. I had to update to 1.2.5 and set the game to Windows XP SP2 compatability. Drags a bit now and again, but otherwise runs well.

        Me.

        Comment


        • #5
          Same issue here -- Demographics and Classification tab open verrrrrry slowly. Demographics tab shows info, then won't close unless I wait a very long time (minutes). Classification tab is empty after opening slowly, then same very long wait to close.

          I've tried reloading, making changes to the permissions, changing the graphic environment in every way I can think of, patches, ui mods, no change. I've googled the issue, but this is the only instance I can find of anyone having the same issue.

          The game is still very playable, I'm just not able to access those details.

          Comment


          • #6
            What's weird is the other tabs on the planet screen work fine: infrastructure, economy, and military. Seems like they would call the same ui routine to slide open. Why would they work, but demographics and classification won't? Weird.

            Comment


            • #7
              And sure enough: the minute I say I can't find it anywhere else, here's a suggestion. Haven't tried it yet.

              Posting it here for any future travelers.

              http://www.ataricommunity.com/forums...postcount=1460

              Comment


              • #8
                Same..

                I'm having the same issues. I just downloaded MOO3 on Windows 7 (Running through Impulse Driven) and the two screens load very slowly as well as the demographics blank. Obviously, as Impulse Driven is a game loading app, everything is updated.

                Any solutions yet? I tried the link, but I had no idea what that guy was saying for teh fix... was it english? :P lol... Looked like "In-glish" to me.

                Comment


                • #9
                  http://forums.atari.com/forumdisplay.php?f=224

                  This is the new Atari forum, not real active. Danib was addressing many issues of graphics mainly and not Win7 as that was 2002. I run Moo3 on Win7 and it is much the same as Vista. I do not know what the Impulse patch level is, it should be 1.2.5. If not you want to apply that. It should not impact Win7 either way, but is a required fix for game issues.

                  They have moved the mods to the new site and you should get at least the 1024 mod and one of the game play ones. I prefer Strawberry. These mods have many game patches made by users that fix playing issues. The game will suck without one of them. It is not wonderful with them, but is playable and won't crash.

                  Get these on and see if that does not solve your issue, other than Impulse issues.

                  Comment

                  Working...
                  X