Announcement

Collapse
No announcement yet.

Withdrawal has already set in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Withdrawal has already set in

    I was working on an Altaran United Federation of Planets sandbox game in a huge galaxy (with homemade Star Trek-style ships Ė way cool!) and got the Blue Screen of Death. A graphics card error (NV_disp.dll) now reigns when I try to play GalCiv2, and nothing Iíve done (update graphics, bios, chipset drivers; verify no application conflicts; CPU not malfunctioning) has worked to correct the problem. Although my OS may be corrupt (!!!), I have to conclude that either my GForce 5200 graphics card or RAM is toast on my 3.5 yr old Dell.

    So, with a motherboard (Intel DQ35JOE) and CPU (Core 2 Quad Q6600) gift from my brother in law Iím going to build a new rig. I havenít done that since the early 90s, and I wonder if it will be as big a pain in the tush as it was then. Knowing Microsoft and XP (no Vista for me, thank-you-very-much) I expect to be screaming - a lot.

    Fortunately SMAC still works!!! Ah, my ever present and much loved old standby. I can hear the beautiful Deirdre calling to me, whispering in my ear ďJust one more turn, my love.Ē

    Hydro

  • #2
    I've been plaing SMAX for my recent TBS fix. Will be getting back into GalCiv2 soon..

    Sins came out too.. so that was eating up some of my strategy game playtime.

    Comment


    • #3
      On a whim I fired up GC2A and started a new game. It worked fine. I guess the file was corrupted - so end of problem.

      Boy, but I wish I'd thought of that before spending so many hours fiddling with drivers and reinstalling software.

      But at least GC2 works again!

      Hydro

      Comment


      • #4
        Well I'm glad you got it worked out.
        http://www.galciv2.com/

        Comment


        • #5
          Another update.

          It seems it isn't a corrupt file after all. The next game I started (largest map, common everything) went fine, but when I tried to load I got the same problem.

          Maybe the file size is just too much for my PC.

          That's OK. All the components for my new PC arrived today. I'd hope I don't have this problem with my quad core and 4GB RAM and a spiffy GForce 8600 graphics card!

          Hydro

          Comment


          • #6
            Keep us updated.
            http://www.galciv2.com/

            Comment

            Working...
            X