Announcement

Collapse
No announcement yet.

call to power 2 mod problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • call to power 2 mod problem


    I tried using the modswapper for mm2(call to power 2 version) and the mod would not appear in the modswapper selection box/window so I could not load the mm2 mod using the modswapper. I read one of the readmes and it said to use/download winzip latest update so I did and then tried using the modswapper, it did not work. I followed another read me that has 7 steps in it and tried following it more then several times and the mod would just not load/run. Its possible I made a mistake or two but I could not figure out what I did wrong. I did all seven steps and after I finished the last step it said it would not let me run/load the mod and that I needed to run it as administrator. I looked for the administrator button/option/selection and could not find it anywhere so I could not load the mod. I tried loading it without administrator and it was loading ina big black screen, then a error popped up.







    How do I install the mod properly? Can someone send me a simple step to step guide with pics please or just make a youtube video on how to properly install the mod? I would appreciate it.
    Last edited by ctp1addict; July 13, 2017, 21:09.

  • #2

    Comment

    Working...
    X