Announcement

Collapse

Welcome to the New Server!

Apolyton.net is now pointing to the new server. Please let us know if you spot any oddities or have any suggestions for what to add to the site!
See more
See less

"Failed to initialize" error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Failed to initialize" error

    Hi there folks.

    When executing CTP2, I get this error message twice:

    "The application failed to initialize properly (0xc0000005). Click on OK to terminate the application."

    Needless to say this makes it a little difficult to play the game. I suspect Windows XP is the problem here (as I never had trouble with my old Win98 laptop), but running in any compatibility mode doesn't solve it. I've tried running 1.11, vanilla CTP2, even AoM, still no dice.

    Anybody know a fix?

  • #2
    Not really, with this limited information. The 0xc0000005 crash is too common (indicating a program error - usually dereferencing an invalid pointer) to be of much use.

    Windows XP should not be a problem - maybe the processor is, or you do not have the Indeo Video codec. Are you able to view the intro movie ([...]\ctp2_data\default\videos\gm001.avi) with Windows Media Player?

    To be able to diagnose other problems, the playtest release may be helpful. It may solve the problem (we did repair a problem at start-up with non-Intel processors), or it may provide better information about the cause of the crash (see item #4 in the link).

    Comment

    Working...
    X