Announcement

Collapse
No announcement yet.

cant figure out how to get the apolyton pack playable, please help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cant figure out how to get the apolyton pack playable, please help!

    hi, I downloaded the apolyton pack, unzipped it and installed it onto my laptop however there doesn't seem to get into the game, play it or make it playable, it seems to have its own call to power file/files in my programs while my regular call to power game file/s are in my programx86. I tried searching in the apolyton pack game files to try to find a file or something that would let me into the game but no luck. what do I need to do to make the apolyton pack playable? OR get it to be functional?

  • #2
    I dont think I ever installed the apolyton pack by myself, but I would guess you need to replace the existing files of your game installation with the files you downloaded? Is there not a readme somewhere in the download?

    Comment


    • #3
      there is a readme, I followed it and it says to change debugslick to yes in the userprofile.txt in the ctp_program\ctp folder AND says to ignore the instructions in the other readme files. after that it says to select the apolyton pack in the scenario option in the game in single player to play it HOWEVER the userprofile.txt is no where to be found so I cant play it. I tried looking around in the game files/folders and its no where to be found. now what do I do to fix this? all try to replace the existing files with the apolyton pack files and see if that works

      Comment


      • #4
        the replacement workedthank you so much, if you were a woman I would virtually kiss you.

        Comment

        Working...
        X