No announcement yet.

Frustrated in Scenarioville - major problemo!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Frustrated in Scenarioville - major problemo!

    Hey there!

    I am really having a bit of a problem that is frustrating the $%&#&% out of me!! I would sure appreciate any and all assistance from any of the great ole CTP'ers out there.

    After a lot of CTP 2 work I decided to go back to our roots and once again try making some CTP 1 Scenarios (now that I have some knowledge pumped into my head). I set up my directories and go into the map editor to create the Scenario, but when I try to save or save as I get an absolutely empty message box with the word MESSAGE in the title area. If I go into the editor and do NOTHING at all to any of the parameters and click on the save or save as buttons I then get the message box prompting me for the name of the Scenario and get taken to the save screen. But, if I make even the slightest change (which is the whole point, isn't it?) then I get the empty message box and can do nothing at all from there.

    I am really getting to the end of my rope here. I remember reading somewhere here in the past that a user of the German version of CTP 1 was having this same problem, but didn't get an answer addressing that problem (at least that's what I recall" HELP!!

    I would sure appreciate any help here!

    I have the 1.2 patch and the 1.21 hack installed.

    a frustrated Arktiem

  • #2
    Great to hear you're working on CtP1 scenarios We desperately need modding activities...

    As far as your problem goes, that's weird. Never heard of it before. My advice would be to uninstall and reinstall the game, that usually seems to solve weird problems like this...
    Administrator of WePlayCiv -- Civ5 Info Centre | Forum | Gallery


    • #3
      Hey there, Locutus!!

      Thanks for the encouragement!! I will post progress on projects as I work on them and believe me... I'll be asking questions for those inevitable bangs, crashes and just plain don't works. :-)

      I had the gut feeling that I was going to have to go the reinstall route, as you suggested. and it worked!! That was a weird one. I knew that you would get a blank message (very intuitive on Activision part if I may say so) if you tried to save a scenario with start locations picked by player or Civ, but didn't assign any flags, but this wouldn't let me save no matter what. It's all fixed now though! Thanks for the assistance!!



      • #4
        Np. Sure, keep us informed and keep those questions coming, that's what we're here for

        Good to hear the reinstall worked...
        Administrator of WePlayCiv -- Civ5 Info Centre | Forum | Gallery