Announcement

Collapse
No announcement yet.

unable to apply patch 1.2 or 1.21

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to apply patch 1.2 or 1.21

    I have just downloaded cctp1, it is pre pack and I don't have an install, I tried running the patch but it is saying that I don't have the required version installed, can someone help me?

  • #2
    Hi Sephrim:

    When you say "pre pack" what do you mean? It is either an installed game or one you run remotely (like Civ5 on Steam). I don't think I've ever seen CTP1 run anyway but installed.

    Cuaich

    Comment


    • #3
      Hello Cuaich,

      Here is the link I used to download.

      http://www.xtcabandonware.com/game/2...-call-to-power

      Comment


      • #4
        I downloaded the ZIP file from that website. It is the CTP folder after the install file is run. So your computer doesn't have the game installed into the Windows Registry. It won't recognize the files or know what to do with them. I assume you could manually insert the Reg Keys required, but it wouldn't be easy or quick. You are better off finding a way to buy the game somewhere, in order to get the install file (sold on a CD when it was released, although it might be available online for download somewhere).

        Comment

        Working...
        X