Announcement

Collapse
No announcement yet.

Problems installing SMAC/SMAX

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems installing SMAC/SMAX

    I've been trying to install SMAC Planetary pack on my relatively new computer that is running WIndows XP SP2, and whenever I try to install it, it hangs on me. I've tried running it in compatability mode, and tried the compatability wizard, but it still did nothing. I then tried to copy the CD into a tempory directory on my computer, and did the same thing...first setting the compatability to 98/ME, then 95, then NT 4.0, still nothing. I then tried the compatability wizard with about every combination I could there, and still nothing. Am I missing a step here or something, because after going through all the steps people recommend in the forums (at lest those I could find), I get absolutely nothing. Any help would be greatly appreciated

  • #2
    if you know someone who has an older computer try to install it on there then compy the files onto your computer
    What type of idiot quotes himself
    -paramir

    Comment


    • #3
      That could work, but then there is the whole problem that windows has been doing since Windows 95, and that's that the file needed to run a program aren't always in that programs directory...windows scatters them all over the place, so I doubt that will work......but I can try it.

      Comment


      • #4
        Try running setup.exe from a command prompt. That recently worked for someone else.
        "The avalanche has already started. It is too late for the pebbles to vote."
        -- Kosh

        Comment


        • #5
          nope.....that didn't work either.....and I tried running it from both the CD, and form that temporary directory on my HD

          Comment


          • #6
            HA! I got it working....but I had to restart in diagnostic mode....then it installed fine. For some reason, I'm looking in zonealarms direction for it not working......I love that firewall, but it can be a pain in the ass sometimes....

            Comment


            • #7
              <3 zonealarm

              What antivirus were you using? my friends have encountered installation problems too.

              Comment


              • #8
                I'm letting zomealarm handle the anti-virus part too. If he is getting the same problem as me, go to "run" in the start menu, and have it run "msconfig" and restart it in diagnostic mode, and try to install it there. That's what worked for me

                Comment

                Working...
                X