No announcement yet.

patch 1.11 install error

  • Filter
  • Time
  • Show
Clear All
new posts

  • patch 1.11 install error

    just bought ctp2, from a garage sale here in town, and went to apply the patch from activision and it complained to be not installed even when it is installed, i check the reg values and it is there
    Local_machine - Software - Activision - CTP2

    any help or the correct reg values if they are wrong would be great thanx

  • #2
    I'll take a wild guess, but you did not install the game in the preselected game path recommend by the installer? I think I remember hearing that the patch had a hard time if you did not put the game in c:\program files\activision\ctp2..... or what ever it is. Try uninstalling everything and reinstalling in "proper" directory. Let me know if it works and good luck. Get one of the mods also, make CTP2 great.


    • #3
      tried that engineer, thanx for the tip but still no luck, if anyone else is running win2k SP2 and installed the game under the admin account as i have, please export the reg entries and i will try that


      • #4
        I installed the game in C:\Activion\CTP2\ I had no problems running the Patch.

        Maybe I should put the modified files on a secret place.

        Civ2 military advisor: "No complaints, Sir!"


        • #5
          i had a closer look at the cd today, and have come to the conclusion due to some minor defects on the CD case graphics, that this is a pirated copy,

          me starts to look for somewhere else to buy it


          • #6
            I managed to pick up an Asian/pacific version, which worked fine, despite its sale being illegal here in Europe. What annoyed me was that it was missing a tech-tree poster
            Concrete, Abstract, or Squoingy?
            "I don't believe in giving scripting languages because the only additional power they give users is the power to create bugs." - Mike Breitkreutz, Firaxis