No announcement yet.

gaia conroller

  • Filter
  • Time
  • Show
Clear All
new posts

  • gaia conroller

    anyone else having gaia issues?

    finished researching gaia theory, which should have given me the SOLARIS PROJECT wonder, but there's nothing in the available wonders que.

    the plot thickens. the available buildings que did have the gaia CONTROLLER CORE, so i built one. in every city (34) i had, individually and all at once.

    then the available buildings que had the gaia POWER SATELLITE, so i built one. in every city i had, individually and all at once.

    but nothing ...

    the game messages said i had indeed built a gaia POWER SATELLITE in every city, but the gaia POWER SATELLITE continued to show up in the available buildings que and every city's inventory showed no sign of that particular building.

    i tried building some obelisks, but still unable to to build gaia POWER SATELLITES, and where the hell is the SOLARIS PROJECT?

    read on the APOLYTON site something about needing to control 60% to 80% of the world's physical space in order to build the controller, but that doesn't resolve needing the the SOLARIS PROJECT wonder, which is nowhere in sight.

    have also tried placing CONTROLLERS and SATELLITES in anywhere from 10 to 34 cities but nothing.

    someone? anyone?

  • #2
    Hmmm... When you hit CTRL-G, what does the screen that pops up tell you?
    You might have everything you need already, and all you have to do is click the launch button.

    On the other hand, the Solaris Project Wonder not showing up is a mystery.
    Check out that CTRL-G screen, and try and see if anything is missing there.

    My reach exceeds my grasp!
    My Reach always exceeds my Grasp...


    • #3
      I've never used the Gaia Controller, so I've never ran into the above problems, but I did notice an aethetic problem. If you use a larger than Huge map size, the world map in the controller is all messed up. That bothers me 'cause I'm a little vain (just a little ). I fixed it though by increasing the max map size in the Const.txt, all the little yellow lines dissappear and the Gaia Controller map looks right.



      • #4
        I've put together the gaia controller and launched it. Nothing happens. I get a message in the gaia controller monitor that says it will launch in '0' turns. This message repeats every turn. Is this how its supposed to end?