No announcement yet.

Complete flustered! Can't complete games!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Complete flustered! Can't complete games!

    Ok I don't know what to do, so if anyone has any ideas...
    I have not been able to complete the last 3 or 4 games I've tried. I'm on a fast P5 computer. Nothing else is running except my DSL connection and firewall. I'm on Win XP with over 25% of my hd available, and 512Mb memory. I play Apolyton Pack on ultralarge maps, with 8 opponents.
    I have completed several games in the past, but lately, it's been totally unstable. Turns have become very slow, esp. after year 1600 or so, but sometimes earlier. The game crashes to the desktop when I try to load or save, or sometimes while the barbarians are taking their turn, immediately after the "building complete" message. [Debug slice = No].
    I've uninstalled and reinstalled everything twice, and still can't seem to keep the system stable with this game. I have had no trouble at all with any other game or non-game software.
    Any ideas? I'm about ready to give up....
    Johnc214 the Frustrated

  • #2
    What mod are you playing with?


    • #3
      Hey there.. I select "Apolyton Pack - Ultra-gigantic map" from Modswapper. Supposedly, this is the "CTP2 the way it should be" on a very large map.


      • #4
        A few people have issues with running CtP2 on XP. It was only designed to run on 95, 98 and 2000. Some people have had success with some issues by using the compatibility mode option in XP...

        I.E. Right click, and choose properties on the executable to get to...

        I'd suggest selecting Windows 98.


        • #5
          Jeez, I should have read your first post more carefully.

          I think it's either a bug in the SLIC code or it has something to do with the Ultra-gigantic map (or both).

          If you attach a saved game to a post here, I'll have a look at it. But there's no guarantee that I'll be able to track down what's causing the crash.

          edit: MrBaggins posted almost simultaneously. I think he's right, otherwise more people would have reported this a couple of years ago.


          • #6
            I'm trying to get the system to let me upload the save game file, but I keep getting errors (wrong file type and stuff like that... it's the save game file!). It also tells me it's too big (it's only 1.04Mb unzipped or 944 kb zipped). What's the trick to uploading the save game files?
            I'm not a novice at this stuff, but this program sure gives me grief! I don't have this trouble with other software! I feel so stupid when dealing with CTP2 often!



            • #7
              There's a limit on the size of attachments (500k ?)

              Try e-mailing it to me (

              But try what MrBaggins said first.


              • #8
                XP, XP

                Well do as Mr Baggins suggests, also do you play with any other Mod? If not try playing an un-modded(but patched) version of the game and see how far you get. I guess it may be possible some of your files have got corrupted, if it isnt XP being weird(said the Win98 user ).
                'The very basis of the liberal idea the belief of individual freedom is what causes the chaos' - William Kristol, son of the founder of neo-conservitivism, talking about neo-con ideology and its agenda for here. prove me wrong.

                Bush's Republican=Neo-con for all intent and purpose. be afraid.


                • #9

                  I got your e-mail and tried to load the game but no luck. I got a message "Unable to locate the scenario that created this saved game. Looking for Map 11. In progress." It never found it and I don't think I've ever seen this before.