No announcement yet.

Game crashes

  • Filter
  • Time
  • Show
Clear All
new posts

  • Game crashes

    Argh! Suffering from gamus interruptus.
    I can't seem to get too far past 400 turns before the game crashes in the middle of the computer turns. no error message or anything, the program just flickers and then the program is gone. This last time it was turn 312. And it is persistent; if I go back to the last save it will crash at the same place if I don't do anything different. If I do enough different that it does not crash at the previous point it still will sometime soon.

    My machine is self built. It has an AMD 1.3 running at 1.2 (motherboard glitch I wasn't able to figure out, and didn't think worth a lot of time). 392 MB Ram. 2-3 gig hardreive left (out of 20). Graphics card is an NVIDIA GeForce 2 MX/MX400 with 64 MB. OS is XP Pro.

    I have tried Apolyton pack and GoodMod for Apol Pack... I have the patch. SLIC is set to "No".

    Ideas anyone?

  • #2
    Hi pauldst, and welcome!

    Is the game crashing when you are conquering a city or are you using slaves when you conquer a city?

    If yes, it could be the diplomod 3.6 bug. If you have a save of the turn when CtP2 crashes, load it and then Reloadslic to reset some settings.

    Hit the ' key
    Type /reloadslic in the text box
    Press Enter to validate and Enter again to close the window

    As a rule I am doing a quicksave (only takes a couple of seconds) every turn before ending it or after I have done important and long things so that I can reload the game if there is a crash and thus have the possibility to Reloadslic.

    See also this thread for other tips.

    "Democracy is the worst form of government there is, except for all the others that have been tried." Sir Winston Churchill