Announcement

Collapse
No announcement yet.

Webring forum down?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Webring forum down?

    At midnight yesterday www.civforum.de shut down, only giving a 400 response.

    Does anyone else know anything about this? The timing suggest this was a planned incident
    Don't eat the yellow snow.

  • #2
    Sorry, nein, geplant war das sicher nicht... Ich habe derzeit auch keinen Schimmer, was los ist, nur einen dunklen Verdacht.
    Arne · Das Civilization Forum

    Comment


    • #3
      Kannst du den Äusseren?
      Member of the Apolyton C3C DG-Team

      Comment


      • #4
        Können schon, aber wollen nicht. Jedenfalls nicht, bevor ich nicht wenigstens halbwegs die Chance hatte, zu prüfen.

        Soviel vielleicht zum Wiedereinrichten: Derzeit kann wenn überhaupt, dann wahrscheinlich nur Willi etwas erreichen.
        Arne · Das Civilization Forum

        Comment


        • #5
          Forum down
          Geschrieben von MatFis am Mittwoch, den 7. Juli 2004 - 22:35

          Seit heute vormittag ist das CivWebring-Forum, zu dem auch wir linken, down. Leider haben wir noch keinen Kontakt zu den Betreibern und können daher weder etwas zu der Fehlerursache noch zu der geschätzten Dauer sagen.

          Von:
          http://www.civ3.de/
          Playing Civ 4

          Comment


          • #6
            Didn't we set up a replacement forum last time this happened?

            I've got the address at work but I'm having my holiday right now and won't return to work in another 10+ days.
            Don't eat the yellow snow.

            Comment


            • #7
              Das Reserveforum vom letzten Mal ist diesmal auch betroffen, weil es seit dem Umzug auf dem selben Server liegt wie das Civforum. Die Adresse würde also nicht helfen. Das Blöde ist, ich kann Willi auch nicht ereichen, weil seine mir bekannten Adressen auch über 1 und 1 laufen...
              Arne · Das Civilization Forum

              Comment


              • #8
                So, nun geht's ja wieder... (und meine dunkle Vermutung war richtig...)
                Arne · Das Civilization Forum

                Comment


                • #9
                  Hat Willi wieder ne Rechnung übersehen oder hat Ingo ein wenig zu viel verbessert
                  Member of the Apolyton C3C DG-Team

                  Comment


                  • #10
                    ...
                    English is not my native language, but i do my best to learn it ;)
                    ND and GoW rule the world
                    Member of GWT and now of Apo in C3C ISDG II.

                    Comment


                    • #11
                      :g:
                      Seltsam wann hier neue Posts stehen.
                      Na ja, wir werden wohl erst nach Pfingsten erfahren was los ist.
                      Forenentzug ist ne harte Sache, nur gut, das es mich diesmal nicht so hart trifft!
                      Member of the Apolyton C3C DG-Team

                      Comment


                      • #12
                        Popular thread this

                        Tried to enter my password like 10 times in a row on webring tonight, no luck. It acccepts the password then throws me right back to the no-user-logged-in screen
                        Don't eat the yellow snow.

                        Comment


                        • #13
                          puh...
                          did you send an email to arne?
                          Member of the Apolyton C3C DG-Team

                          Comment


                          • #14
                            Nah, didn't think of that. It may be a local problem to my comp. It's still difficult today, the forum forgets I've logged on very often.
                            Don't eat the yellow snow.

                            Comment


                            • #15
                              Finally found out what the problem was, it had to do with IE security. Cross-site-cookies are not allowed (new standard setting in winXP SP2 I think?) so when I entered this site using one of the alternative addresses (forum.civ3.de) IE would block the cookies because they originated from another server (www.civforum.de).
                              Don't eat the yellow snow.

                              Comment

                              Working...
                              X