No announcement yet.

MPG Patch Problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • MPG Patch Problems

    Over the weekend I updated my system to XP and I reinstall my civ2 MPG game which runs normally. So I went to Apolyton site to get the patch because that "go to" glich drives me nuts. Well anyway the patch boots up normally and then it says "it cannot find any civ 2 game installed on this machine." I have used this patch in the past whenever I reinstalled in win98. Things I have tried:
    1) Uninstalled game and reinstalled.
    2) Place patch in the civ 2 file then tried to boot it.

    Can some one help? Can you tell me another web site to obtain the patch?

    My version is MPG 5.2.5 version.

    Thanks in advance
    Bring Star Trek back to T.V.!!!!

  • #2
    You can find all civ2 patches over here.

    To the best of my knowledge, there is no patch that solves the goto problem, though.
    Civilization II: maps, guides, links, scenarios, patches and utilities (+ Civ2Tech and CivEngineer)