Announcement

Collapse
No announcement yet.

Why Do Apolyton Forums Crash My Browser?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why Do Apolyton Forums Crash My Browser?

    Of all the UBB forums I visit Apolyton is the only one that ever crashes my browser. About 90% of the time it happens when I try to load a new page, but sometimes it happens when I hit the back button as well. Virtually all the time it happens when I am either entering or leaving the forum index page.

    More often than not, if it's going to happen it happens within the first few page loads, the longer I am at the forum the less likey it is to happen. Finally, it happens about 2 out of 3 times I come here. It's VERY annoying!!!

    John-SJ

  • #2
    I have a similar, but different problem while using the mouse wheel on normal pages that have nearly finished loading under IE5. Again, it only happens here.

    Comment


    • #3
      I have the same problem as Snapcase...
      I give you a new commandment, that you love one another. Just as I have loved you, you also should love one another. By this everyone will know that you are my disciples, if you have love for one another.
      - John 13:34-35 (NRSV)

      Comment


      • #4
        Name, rank, day of birth, and serial number

        John, et al:

        When you lodge a complaint like this it would be better if you can give some details, such as which browser do you use, does thread length make a difference, etc.
        (\__/) 07/07/1937 - Never forget
        (='.'=) "Claims demand evidence; extraordinary claims demand extraordinary evidence." -- Carl Sagan
        (")_(") "Starting the fire from within."

        Comment


        • #5
          OK, the browser is IE 5. Thread length is not an issue, as I posted earlier this happens almost exclusively when I am entering or leaving the forum index page either by clicking on a link to one of the forums, by hitting the back button when in a forum, or by clicking the "Forums" link from the main page. It has never happened, AFAIK, when viewing a thread, responding to one, or initiating a new post.

          On another note, I don't even load my mousewheel software any more, it caused too many problems with SMACX. However, I do have Win98 SE and that seems to have mouse wheel support by default.

          Finally, this problem only started recently for me. I'm not positive, but I think it started around the time of the last long forum outage a couple of weeks ago.

          John-SJ

          Comment


          • #6
            Does the browser crash randomly, i.e., there is no definite action or sequence of actions that causes it?
            (\__/) 07/07/1937 - Never forget
            (='.'=) "Claims demand evidence; extraordinary claims demand extraordinary evidence." -- Carl Sagan
            (")_(") "Starting the fire from within."

            Comment


            • #7
              U.R.,

              In the sense that I've not been able to discern any pattern of events leading to a crash, yes, it's random, but it virtually always happens either entering or leaving the forum index page. Only problem is, I see no pattern of what I do just before that action that would bring on a crash, so I can't consistently reproduce it.

              John-SJ

              Comment


              • #8
                For me (and I assume Imran), the sequence of events that reproduces the crash is using the mouse wheel on the Microsoft IntelliMouse in one of the threads before it's competely loaded, ie. in the gap of a few seconds that occurs between the table loading and the bottom part of the page loading. This will produce a freeze that can be removed using ALT+CTRL+DELETE, except doing that will also close all browsing sessions on Apolyton.

                Comment


                • #9
                  Apolyton continues to crash my browser, several times in the past couple of days.

                  I don't really expect anything will be done about this, my main reason for posting here is that it just crashed and I want to be seen as "on-line", so a post is needed.

                  John-SJ

                  Comment


                  • #10
                    Snapcase is right, but usually for me, it happens as I press the BACK button and then click and scroll down with my mousewheel (nervous habit, and also when I want to see something quick before it goes back).

                    IE 5.5
                    I give you a new commandment, that you love one another. Just as I have loved you, you also should love one another. By this everyone will know that you are my disciples, if you have love for one another.
                    - John 13:34-35 (NRSV)

                    Comment


                    • #11
                      Yes, that happens too. And I'm also using IE 5.5.

                      Comment


                      • #12
                        "All your browser are belong to us"
                        Gaius Mucius Scaevola Sinistra
                        Japher: "crap, did I just post in this thread?"
                        "Bloody hell, Lefty.....number one in my list of persons I have no intention of annoying, ever." Bugs ****ing Bunny
                        From a 6th grader who readily adpated to internet culture: "Pay attention now, because your opinions suck"

                        Comment

                        Working...
                        X