Announcement

Collapse
No announcement yet.

Help, ForceOldVoxelAlgorithm=1 isn't working for me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help, ForceOldVoxelAlgorithm=1 isn't working for me

    Everytime I load the game up it still spits out that error.

    I'm running the game on a p4 1.8 Ghz, 512 Mb RAM, GF3 ti200, Turtle Beach Santa Cruz, and windows XP.

    Here's a copy of my alpha centauri.ini file.

    [Alpha Centauri]
    ds3d=1
    eax=0
    FastUnitAnim=0
    SmoothUnitAnim=0
    MainFontSize=16
    InterludeFontSize=16
    DisableOpeningMovie=0
    Prefs Format=12
    Difficulty=0
    Map Type=0
    Top Menu=0
    Faction=1
    Preferences=10111011111000011101110110110110
    More Preferences=1110100111000101101000
    Semaphore=00000000
    Announce=111100001110101001
    Rules=101100000001111
    Customize=2
    Custom World=2, 1, 1, 1, 1, 1, 1,
    Time Controls=1
    Latest Save=C:\PROGRA~1\FIRAXI~1\SIDMEI~2\saves\test
    Latest Scenario=
    DontResetBeginnerPrefs=0
    WindowsFileBox=0
    [PREFERENCES]
    ForceOldVoxelAlgorithm=1
    Video Mode=1024

  • #2
    I don't know if it matters, but in my file the "Video Mode=1024" line is up near the top, not under [preferences].
    "I love justice, I hate iniquity. It is not my pleasure that the lower suffer injustice because of the higher." - Darius I, 550-486 BC

    Comment


    • #3
      I have seen suggestions for switching these two items:

      ds3d=1

      eax=0


      If it is currently 1, change it to 0, and vice versa. Try each setting individually then try changing both. Try all 4 combinations (ds3d=0/eax=0, 0/1, 1/0, 1/1). If none make a difference for the better put them back where they were before you started.

      It does look odd that Video Mode=1024 is under [PREFERENCES]. Try relocating it directly under [Alpha Centauri]. As above, if it doesn't help, put it back.
      Also, I've read several times that with Video Mode=1024 you won't see the (linked) tag on a Network Node in the facilities list in the base management screen (meaning an Alien Artifact is linked there). Something to keep in mind. IMHO, the game looks just as pretty at 800x600 .

      The next two are not likely to be part of the problem, but I've thrown them in for reference.

      Unless you really really like it and just have to see it every time you play , change DisableOpeningMovie to 1.

      Eventually you will want to switch DontResetBeginnerPrefs to 1 (This is so you don't have to go into the game preferences menu and re-do all your selections if you have a specific set-up you use all the time).
      I am on a mission to see how much coffee it takes to actually achieve time travel. :frantic:

      Comment

      Working...
      X