No announcement yet.

Technical difficulties with SMAC/X... any advice?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Technical difficulties with SMAC/X... any advice?

    About 2 years ago, when I first moved into this house, there was some bad wiring. We got the problem fixed, but my monitor never recovered. Even with brightness and gamma correction set near their highest levels, the screen was too dark to make out any fine details, and many coarse ones. Games without an internal gamma correction were unplayable, and even those with such a feature (such as SMAC) had parts that were difficult to see. It's been years since I have been able to watch any of the SP movies and make out more than the Morgan ticker at the bottom of PEG.

    Well, anyway, this week, my problems were solved. A friend that owed me a favor gave me his old Compaq when he got his new one. The computer's HD was shot, but the monitor was fine, so I installed the new monitor into my system here. It seemed to work fine, and after being reminded of what it looks like to have colors on my screen (My desktop background that I had thought was black was actually olive green, as I quickly discovered), I decided to load up SMAX and try out some new ideas on the faction I'd been working on (mentioned briefly in another thread). I run SMAX and my screen goes completely dark. I press the menu button on the monitor, and it tells me it's not recieving a signal at all. No problem, I figure, I'll just go into the .ini and reset the gamma correction line.

    No dice, still a black screen. So I decide to reinstall both SMAC and it's expansion.

    No help, still stuck at a no signal screen. So I go to Compaq's website and download their most recent driver for this monitor.

    No change. Still stuck with a black screen when I run the program. I can't Ctrl+Alt+Del or Ctrl+Esc out of it either... seems that all I can do is reset the machine.

    There have been no other changes to my system. I'm running Win98SE on an Athlon XP 1800+. The monitor I've added on is a Compaq MV520.

    Does anyone have any ideas as to what might be causing this? I'd really like to play the game the way I used to be able to a long time ago.


  • #2
    If you're starting the game by running AXSTART.EXE, try instead running TERRAN.EXE (or TERRANX.EXE for SMAX). This bypasses the opening sequence, which is known to cause problems such as you describe.
    "The avalanche has already started. It is too late for the pebbles to vote."
    -- Kosh


    • #3
      Thanks for trying, but I'm still getting the same lack of signal on running Terran(x). The little spaceship image loads, but when it tries to go to the game, I still get no signal going to my monitor.

      I've got a different monitor from an older system that doesn't look quite as nice as this one, but should still work. I'll give that one a try and let you know my results.


      • #4
        Check you have the newest driver for the graphics card too.

        1) The crappy metaspam is an affront to the true manner of the artform. - Dauphin
        That's like trying to overninja a ninja when you aren't a mammal. CAN'T BE DONE. - Kassi on doublecrossing Ljube-ljcvetko
        Check out the ALL NEW Galactic Overlord Website for v2.0 and the Napoleonic Overlord Website or even the Galactic Captians Website Thanks Geocities!
        Taht 'ventisular link be woo to clyck.


        • #5
          You also might try changing your basic Windows video settings (more colors or fewer colors, higher resolution or lower resolution).

          Another possibility is to add the following line to the Alpha Centauri.ini file:

          "The avalanche has already started. It is too late for the pebbles to vote."
          -- Kosh