Announcement

Collapse
No announcement yet.

CPU not supported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CPU not supported

    Hello!
    Having installed SMAC and SMAX today on my new PC with XP, when I want to start, it says "CPU not supported, crashes are possible".
    Then I try to go on and it stops.

    What to do? (and say it as simple as possible, please! I'mno computer geek! )
    From hell's heart I stab at thee; for hate's sake I spit my last breath at thee. Ye damned whale!

  • #2
    Common problem with Win XP - all you have to do:

    Go into the Alpha Centauri.cfg file in the main folder,

    Type in "ForceOldVoxelAlgorithm=1" at the bottom of that file, and save it.

    Should then work.
    We're back!
    http://www.civgaming.net/forums

    Comment


    • #3
      First of all - get the latest patch
      Then... search this forum, its quite a common XP problem.

      -Jam

      Edit : crosspost - now you don't need to search the forum... but isn't the right file Alpha Centauri.ini ?
      Last edited by Jamski; May 18, 2003, 10:20.
      1) The crappy metaspam is an affront to the true manner of the artform. - Dauphin
      That's like trying to overninja a ninja when you aren't a mammal. CAN'T BE DONE. - Kassi on doublecrossing Ljube-ljcvetko
      Check out the ALL NEW Galactic Overlord Website for v2.0 and the Napoleonic Overlord Website or even the Galactic Captians Website Thanks Geocities!
      Taht 'ventisular link be woo to clyck.

      Comment


      • #4
        Some answers to common XP problems are addressed in the FAQ topped in the forum:

        The SMAC/X FAQ: COMMON QUESTIONS and their ANSWERS
        http://apolyton.net/forums/showthrea...threadid=51141

        I believe it is Alpha Centauri.ini as well.
        "We are living in the future, I'll tell you how I know, I read it in the paper, Fifteen years ago" - John Prine

        Comment

        Working...
        X