Announcement

Collapse

Welcome to the New Server!

Apolyton.net is now pointing to the new server. Please let us know if you spot any oddities or have any suggestions for what to add to the site!
See more
See less

Can't Wake B-17s From Sleep?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Wake B-17s From Sleep?

    Put some B-17 bombers to sleep in a couple of cities and they just disappeared. See them in the Military listing, but can't click on them from there, or anything. Finally just bought a couple more and didn't put them to sleep; hit "do nothing" every turn. Anyone else see this?

  • #2
    There's a number at the top of the label above your city; I think it's the number of aircraft currently based there. Click that number, and it'll bring up a list of aircraft. Then click on the aircraft you want to give an order to.
    Age and treachery will defeat youth and skill every time.

    Comment


    • #3
      Originally posted by 23 Skidoo View Post
      See them in the Military listing, but can't click on them from there, or anything.
      I ran into this myself. The little number thing works, but you should be able to double-click them from the list you're talking about. That always worked for me.
      What's up, hot dog?

      Comment


      • #4
        Thanks! Will give that a try now.

        Comment


        • #5
          Yeah... that was one of my first questions... the little number or the unit list works
          "If black people robbed you, I'd not consider it prejudice for you to be angry at black people in general" - Ben Kenobi
          Lessons in Christianity.

          Keep on Civin'
          RIP Tony Bogey & Baron O

          Comment


          • #6
            Clicking on a unit in the Unit List (F3) never selects the unit I clicked. Always some OTHER unit, like the F3 is totally nonfunctional other than just a list. Can anyone give me a clue (or better ), please?

            Comment

            Working...
            X