Announcement

Collapse
No announcement yet.

binkw32.dll isn't avaible and CivIIIdoesn't start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • binkw32.dll isn't avaible and CivIIIdoesn't start

    PEntium 466.Windows 98.sound card,video card,DirectX are OK,BUT CivIII doesn't start:it appears this messaggio"file dll binkw32.dll not found".Nevertheless file binkw32.dll is there.Why pc doesn't load the file? I have already followed Infogrames patches instructions, but the problem is still alive.

  • #2
    Make sure that the blibk32.dll is in the same folder as the Civ3.exe file.

    Or try uninstalling the game. Deleting all files associated with the game (Make sure you delete the installshield information folder). And then re-install the game.
    For your photo needs:
    http://www.canstockphoto.com?r=146

    Sell your photos

    Comment


    • #3
      If this is an upgrade to a new patch, there have been lots of problems. Uninstall and reinstall seems to be the answer.
      We need seperate human-only games for MP/PBEM that dont include the over-simplifications required to have a good AI
      If any man be thirsty, let him come unto me and drink. Vampire 7:37
      Just one old soldiers opinion. E Tenebris Lux. Pax quaeritur bello.

      Comment


      • #4
        I have already tried to unistall and reinstall about 4 or 5 times,but nothing changes

        Comment


        • #5
          Did you install the Bink SDK? A number of people installed it to see the Security briefing. Me too. It messed up Civ III for me. If you did that try uninstalling it. Worked for me with Windows XP anyway.

          Comment

          Working...
          X