Announcement

Collapse
No announcement yet.

Missing Sound Files?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing Sound Files?

    I have bought and have been using CIV3 for over a year now.

    Just bought and installed Conquest. Installation went well....at least I thought so. Everytime I start to play, I get a MISSING FILE error and the game then shuts down. It is allways a sound file missing. I looked into the sound folders and I do not have any sound files in 3 of the folders??

    I checked the Conquest CD and it has big CAB files (500 MB+) that I cannot open to find these files??

    I have reinstalled CIV3, Conquest, installed patches (civ3 and Conquest), etc. several times but I still have the same problem. I actually have this same problem on another computer too??

    Anybody have this problem and know a fix? Any suggestions?

    Thanks!

  • #2
    What is the name of the file and at what moment does the game shut down with this error?

    Comment


    • #3
      There are various sound files during different times in a senario of game that are missing. I noticed that I have no sound files in the following folders:

      C:\Civilization 3\Sounds\build\IndModern

      C:\Civilization 3\Sounds\build\Middle Ages

      C:\Civilization 3\Sounds\Diplomusic

      C:\Civilization 3\Sounds\Menu

      The variuos Missing Sound file errors point to those locations.

      I have been working on this for days. This is the strangest thing I have ever seen. I am starting to think that the CD is bad.

      Could someone ZIP their sound files (if you have Civ III Conquests) and email them to me at [email protected]?

      I do not know what to do next? I still waiting on Atari's response to my email requesting help.

      Comment


      • #4
        If you don't want to answer my question I can't help you.

        Comment


        • #5
          Problem Solved.

          I was able to take the files off of the CIV3 disk and put them in the correct directories. I think this had something to do with the method they were installed on my computer, possibly a minimal installation. This would explain why the game has worked well for over a year and the need for the CD for playing the game.

          Thanks for trying to help!

          Comment


          • #6
            Civ:3 PTW Sound files missing need help

            I've been able to find some sound files by searching my computer but thereis at least 1 i cant find

            Sounds\Diplomusic\DipNAEarlyPeace.mp3

            they are probably more i dont have but until i get this one i cannot carry on with my game
            can any help by sending me a link for a patch or offer any advice

            thanx

            Comment


            • #7
              I'm having the same problem.
              Could somebody who has the mp3-files zip them and post them here?

              Comment


              • #8
                I am also having this same problem. I got the Civ III Conquests game for Christmas and have only been able to play at most 15 minutes of the game, no matter what scenario it eventually comes up with an error message saying something to the effect of "sound file diplomusic/(whatever) not found, the game will now exit". I have no idea what to do...

                Comment


                • #9
                  Similar problem here... wouldn't start without a few wav files...

                  Suggested quick cheat: copy one of the other wav files, and rename it to the missing files... may take a few goes (I had to make up 4 files) and it won't sound right, but may get the game moving...

                  Now, If I could only figure out how to fix this "allocate draw buffer" error...

                  Comment


                  • #10
                    highrad how did you extract cab files?
                    i have the same problem, but i can't find a program wich can extract .cab files. i allready tried WinZip, WinAce, WinRar. help please!

                    Comment


                    • #11
                      If you do a minimal installation then you need the CD to play the sound files... did you have the CD in the drive ?

                      Comment


                      • #12
                        the problem is, the PC doesn't ask me about full or minimal instalation.

                        Yes i had the CD in the rom.

                        Comment


                        • #13
                          Sound Files missing

                          Hi,
                          I think that I have a solution to your problem but it will require you to have a cable modem. Go to this site and save the downloadable file for civilization III, http://www.sharewaresoft.com/Civiliz...ads-21584.htm.
                          Install the files on your hard drive. This will place all of the sound files in the installed directory. Copy those files to your hard drive where you originally installed the game. This should fix your problem. Question, do you have a cracked version of Civilization 3 because I have some more information for you about this situation.

                          Have Fun

                          Comment


                          • #14
                            \Sounds\Diplomusic\DipNAEarlyPeace.mp3

                            Hi Wildcard_73

                            Im in this special situation where additional knowledge is needed.

                            My civ3 and extensions are in f:\civ3\civ3, not the default
                            installation location.

                            The problem , i think, is the way Conquests tries to find this file, i dont know in what folder i can put a fake
                            Dip**EarlyPeace.mp3, i already tried in c3, ptw, and Conquests \sounds\diplomusic but...

                            How about a technology transfert?

                            Comment


                            • #15
                              \sounds\diplo\dipNAEarlyPeace.mp3

                              Eureka

                              I just get the new technology "bio informatics" and so
                              i experienced crossing versions of civ3, it works.

                              What i had first :
                              civilization 3 , in english
                              HKEY_LOCAL_MACHINE/software/
                              /infogrames interactive/civilization III/
                              CD_Path F:/civ3/civ3
                              Install_Path F:/civ3/civ3
                              Min_Install 0x0

                              /infogrames interactive/civilization III/1.0f
                              /C07ft5y/Civilization3

                              I bought a french c3c version wich included c3ptw
                              language of installation : english (otherwise data folders wont match with my english civ3 version)
                              HKEY_LOCAL_MACHINE/software/
                              /infogrames/Civ3PTW
                              Install_Path F:/civ3/civ3/civ3ptw
                              /C07ft5y/Civ3x

                              /infogrames/Conquests
                              Install_Path F:/civ3/civ3/Conquests
                              /C07ft5y/Civ3Conquests
                              => when i meet someone from another civ and contact him
                              error could not load "Sounds\Diplomusic\DipNaEarlyPeace.mp3" game will now exit; wherever i put a fake DipNaEarlyPeace.mp3 in appropriate folders and subfolders.

                              --------------------------------------------------------------------------
                              So i DLed civilisation3gold edition and installed it in f:\altciv3

                              HKEY_LOCAL_MACHINE/software/
                              /Atari/Civilization III - Gold edition
                              /Atari/Civilization III - Gold edition/1.00.000
                              /C07ft5y/Civilization3

                              gold edition is civ3 + c3ptw so it overwrote registry values
                              for those 2 programs

                              for civ3
                              HKEY_LOCAL_MACHINE/software/
                              /infogrames interactive/civilization III/
                              CD_Path F:/altciv3/
                              Install_Path F:/altciv3/
                              Min_Install 0x0

                              and for c3PTW
                              HKEY_LOCAL_MACHINE/software/
                              /infogrames/Civ3PTW
                              Install_Path F:/altciv3/civ3ptw
                              and it added an entry:Gold_Version 1


                              BUT of courses it did not change the registry value for c3c because c3c is not included in goldedition.
                              ---------------------------------------------------------------------------

                              I launched c3c as i used to do
                              => bad graphics BUT no error with the Dip??earlypeace.mp3

                              I renamed the f:/altciv3/art folder into f:/altciv3/originalgoldart

                              I copied the f:/civ3/civ3/art into a new f:/altciv3/art.
                              I can play now

                              Thx to those who spent time to share experience about problems with this wonderful game.

                              Comment

                              Working...
                              X