Announcement

Collapse
No announcement yet.

Problem loading game

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem loading game

    I bought the game, but i cannot run it because when i select play on the cd i get to the screen wich says ''loading..'' in many languages and after that theres a progress bar and it gets to ''init audio'' and then it crashes

    i have an ATI Raedeon 9250
    512 MB ram

  • #2
    I forgot to mention my OS is win XP, and i did everything about downloading the PAK program and unPAKing the art0.frt file but that didn't help i reistalled and downloaded the v1.52 patch for ATI cards but i still get the same error.This is so frustrating because i almost never buy a PC game and i made an exeption for civ, and it doesn't work

    Excuse my english

    Comment


    • #3
      Well if it's crashing at "init audio", then presumably the problem is with your sound card, not your video card. Though your video card is woefully underpowered for this game, and your RAM is too low too. I had problems with the game when I had a Radeon 9550, I don't see how your going to play it with that thing. It's definitely time to upgrade, your video card has been obsolete for years now.

      And you should have at least 1 gig of RAM if you're running XP. The OS alone is using up more than half of what you have, which doesn't leave alot for any applications.

      Comment


      • #4
        Init Audio could be a few things, but definitely check sound card first. Sound Blaster Audigy and a few others had serious driver conflicts. Check your sound drivers, and get the exact name of your sound card, and model #, and google that with Civilization 4 (or Civ 4 or Civ4) and see what comes up, it's possible someone else had the same problem.
        <Reverend> IRC is just multiplayer notepad.
        I like your SNOOPY POSTER! - While you Wait quote.

        Comment


        • #5
          Don't worry about running the game, it can ran at minimum requirements and i have some apps like ''hare'' that allow me to concentrate the PC on full screen apps and this kind of games run well with this card, for example Rome: Total War runs great with just this.

          I checked my Sound Card, its called Vinyl AC97 and in appeared as if i had version 6.14 driver so i updated it to version 6.20b but it still shows up as version 6.14 =/

          But i googled it with civ4 and the only page i found with some problem was in a wierd language so i used google translated and i understood that the guy who had the porblem coudn't hear any sound in the game and to fix it he updated his driver to v6.20

          Maby its not the soundcard... What else can be the problem? Am i missing some audio files or something?

          Comment


          • #6
            Ok i just downloaded the civ4 DEMO and i get the same problem, it seems the problem is the sound card.

            I also realized im having problems installing the sound drivers


            I think my Civ4 problem is because i don't have the latest driver from my soundcard, and i downloaded lots of zips with drivers for my card and installed and restarted my pc but if i run dxdiag i always see as if i have v6.14 installed

            So someone plz tell me:

            do i have to uninstall the old driver first? how?
            to install the new driver i just clic the setup.exe file when i download the driver?
            and most important

            WICH DRIVER DO I NEED?

            I'll post everything you need to tell me wich driver i need to download, plz if possible give me a direct link to the download, as i usually **** up when i have to look for something myself...

            OS: Winxp
            graphic card: ATI RADEON 9250
            Video: 128MB
            RAM: 512MB
            Sound card Name: Vinyl AC'97 Audio (wave)
            sound card ID: PCI/VEN_1106DEV_3059SUBSYS_82121565REV_6i
            Product id: 100
            type: WDM

            Driver Name: vynil97.sys
            version: 6.14.0001.4170



            I don't know if this can help, but its a page with stuff about drivers
            http://www.viaarena.com/default.aspx...icleID=466&P=2

            Comment


            • #7
              I had a lot of problems starting Civ4 before I updated my DVD drive's drivers. So this problem seems correctable.

              What company made your computer?

              Anyway, try downloading this http://www.download.com/Vinyl-AC-97-...-10163027.html and following their instructions.

              to install the new driver i just clic the setup.exe file when i download the driver?
              and most important
              yeah

              Comment


              • #8
                You're probably going to have to disable audio at least...

                try

                AudioEnable = 0

                in your config file (Civilization4.ini in the /my games/civ 4/ or whichever version of civ you have folder). Open it with notepad and search for AudioEnable, and change it to 0.

                If that fixes it and you can play, sweet. If you get more errors, then report them here
                <Reverend> IRC is just multiplayer notepad.
                I like your SNOOPY POSTER! - While you Wait quote.

                Comment


                • #9
                  Thanks a lot for your help people! i downlaoded that driver but it didn't work, so i just disabled sound in the config file and i don't get the audio error anymore! now i get a XML error, well, lots of popups with that error, but i think im getting closer to starting up the game, before it stoped at about half of the laoding bar at init audio, now i get to 3/4 of the bar great!

                  Comment


                  • #10
                    i guess clear the cache by holding down shift while it starts up. that might do something.

                    Comment


                    • #11
                      no holding down shift or manually erasing the cache didn't work

                      Isn't this the famous error with ATI cards where you have to unpack some pak files or something like that?

                      Comment

                      Working...
                      X