Announcement

Collapse
No announcement yet.

CPU not supported error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CPU not supported error

    I have windows xp. I just installed Alpha Centauri again, and i get this error:

    CPU not supported. You may attemp to play the game; however, crashes are possible. Anybody know why? Is there some kind of patch? Thanks a lot.

    OH, and I also added this in the AlphaCentauri.ini file: ForceOldVoxelAlgorithm=1.

    The game works, but it crashes at random times. I have a Pentium 4. How is this NOT compatible?
    Last edited by CoffeeBreath; May 1, 2003, 01:21.

  • #2
    Re: CPU not supported error

    There is an XP compatability patch from Firaxis.

    Alpha Centauri Win 2000/XP Compatibility Update
    http://www.firaxis.com/downloads_detail.cfm?file_id=60

    This update resolves several issues between Sid Meier's Alpha Centauri and Windows 2000 and XP machines.

    This update is only needed for Alpha Centauri owners who have Windows 2000 or XP and are having problems getting the game to run OR if you play multiplayer games with other players who have installed this patch.

    If you are not having problems running Alpha Centauri on your PC and you do not play multiplayer games with other players who have installed this patch, you should not install the patch.
    "We are living in the future, I'll tell you how I know, I read it in the paper, Fifteen years ago" - John Prine

    Comment


    • #3
      Ok, thanks, I'm downloading it right now, but I do have one question: does this work with alien crossfire too?

      Comment


      • #4
        Originally posted by CoffeeBreath
        Ok, thanks, I'm downloading it right now, but I do have one question: does this work with alien crossfire too?
        Honestly, I don't know. Since you downloaded it, try it and find out.
        "We are living in the future, I'll tell you how I know, I read it in the paper, Fifteen years ago" - John Prine

        Comment


        • #5
          Uh uhm... I still get this error. What else could be wrong>

          Comment


          • #6
            CB - are you just hitting "Cancel" when you get the message, or clicking on "OK"? - and if the latter, what happens (I run smac and smax successfully on win XP - just click "OK" and it loads perfectly - and that's without the compatability patch as well (I use the noCD crack, which overrides the patch)

            Comment


            • #7
              Yeah, I click "ok", and it takes me into the game. I can play for a while, but it crashes sometimes.

              Comment

              Working...
              X