Results 1 to 3 of 3

Thread: Modifying PCX files? problem

  1. #1
    Firestorm
    Settler
    Join Date
    17 Oct 2004
    Location
    UK, Scotland
    Posts
    1
    Country
    This is Firestorm's Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Local Date
    October 22, 2014
    Local Time
    13:48

    Modifying PCX files? problem

    I encountered a problem when modifying the PCX files using photoshop. They appear as the actual objects but with blue backgrounds. =x I saved them as PCX files after editing, but they still appear with a blue background. Anyone know why this happens? =/

  2. #2
    GeoModder
    Deity GeoModder's Avatar
    Join Date
    18 Jan 2004
    Location
    amongst equals.
    Posts
    12,956
    Country
    This is GeoModder's Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Local Date
    October 22, 2014
    Local Time
    15:48
    I usually work with Paint, and counter this blue background by sampling the normal background color while in Paint and refill the area around my new object(s) with it.

    I recommend putting your new graphs in a copy of an existing SMAC graph file and work from there.
    He who knows others is wise.
    He who knows himself is enlightened.
    -- Lao Tsu

    SMAC(X) Marsscenario

  3. #3
    gwillybj
    Prince gwillybj's Avatar
    Join Date
    06 Mar 2001
    Location
    Eurytion Mining Camp: 100°C dayside, 100°F nightside.
    Posts
    935
    Country
    This is gwillybj's Country Flag
    Thanks
    0
    Thanked 1 Time in 1 Post
    Local Date
    October 22, 2014
    Local Time
    09:48
    In Paint Shop Pro, I saved a "palette.pal" file from palette.pcx.
    Colors > Save Palette…
    Whenever I edit a SMAC/X pcx, I apply that palette (nearest color) before saving the edited file.
    Colors > Load Palette…
    Each graphics program has its own way of saving palettes from an image, so look through the Photoshop menus to find how to save (and apply) a 256-color palette.
    Coffee's on.

Similar Threads

  1. [C4:AC] - Forum problem with XML files
    By Senethro in forum AC Creation
    Replies: 6
    Last Post: April 18, 2006, 10:51
  2. Modifying the Schema files - Getters and Setters
    By Aevorn in forum Civilization IV Creation
    Replies: 0
    Last Post: December 13, 2005, 21:38
  3. Hotmail and .sav files - anyone else with this problem?
    By MrWhereItsAt in forum Civ3 Multiplaying
    Replies: 5
    Last Post: December 29, 2004, 15:13
  4. Problem when viewing files
    By obstructor in forum Apolyton/Community-Archive
    Replies: 32
    Last Post: March 20, 2004, 20:43
  5. Problem creating 16 bit TGA files for CTP
    By Metal in forum Call to Power 1
    Replies: 1
    Last Post: May 25, 2001, 20:04

Bookmarks

Posting Permissions