No announcement yet.

CTP2 Multiplayer

  • Filter
  • Time
  • Show
Clear All
new posts

  • CTP2 Multiplayer

    I was really disappointed to find out that CivIII didn't have a multiplayer option. It's good to hear that they're working on it, but I'm such an instant gratification kind of guy!

    So I went back and reinstalled CTP2 and tried to join the one remaining multiplayer server and.................

    (meltdown in 3.....2......1)

    I couldn't join the lobby!!!!! *serenity NOW*
    Ok, I patched tried again and still no dice. According to the FAQ there is a problem with high-speed connections?!

    Does anybody have any tips or tricks that might help me around this problem?

    Thanks in advance for any help.

  • #2
    Try over writing your servers.dat file. It worked when I had a similar problem.
    Try for discussion and debate.


    • #3
      Yeah this is really a frequented asked question. Therefore you can find the answer as well in the FAQ thread. Here are the links to the servers.dat: On my page and mirrored on CtP2 Modmaker's Depot.

      Civ2 military advisor: "No complaints, Sir!"


      • #4
        Thanks for the help Oerdin and Martin! Trying it out right now.


        • #5
          Thanks for your help! Looks like I'm able to get into the servers now. Once again, I appreciate the links and the info.


          • #6
            Any time.
            Try for discussion and debate.