Announcement

Collapse
No announcement yet.

i cant play scenarios or load maps

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dbradhud
    replied
    I read today that the patch that fixes the scenario and other bugs is now available. The link that I found to the patch is at www.imgmagazine.com.

    Leave a comment:


  • dbradhud
    replied
    I read today that the patch that fixes the scenario and other bugs is now available. The link that I found to the patch is at www.imgmagazine.com.

    Leave a comment:


  • dbradhud
    replied
    I believe that the scenario problem is a bug with the original macintosh software release, and that a patch will be issued to address the problem.

    Leave a comment:


  • dbradhud
    replied
    I believe that the scenario problem is a bug with the original macintosh software release, and that a patch will be issued to address the problem.

    Leave a comment:


  • iMac722
    replied
    yeah i c .SC but it still reads them as documents and they arent apable of being seen when i try to open them in smac and also i make a map and try to load it but it keeps returning to the previous menu

    Leave a comment:


  • Patriqvium
    replied
    It sounds that another program is using the .sc file type. Try finding out if this could be what causes your problems.

    Leave a comment:


  • Misotu
    replied
    What exactly do you see in your scenario directory, in terms of file names? SMAC will only look for files ending .sc when you ask it to load a scenario.

    I haven't seen anyone complaining that they can't load scenarios, so I don't think this can be a problem with the game itself ...

    - Mis

    Leave a comment:


  • iMac722
    started a topic i cant play scenarios or load maps

    i cant play scenarios or load maps

    every time open SMAC and try to load a scenario i go into the folder with the scenario i want and i c nothing! and on my dest top the computer reads the scenarios themselves as simpletext documents and not AC docs and also when im on the scenaro editor i try to load a map and it does nothing can anyone help?
Working...
X