Announcement

Collapse
No announcement yet.

Weird leader's hair bug is driving me mad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird leader's hair bug is driving me mad

    Hello everyone.

    Some time ago I started playing Civ6 using DX12; everything went fine until the latest patch, which made all my leader's hair disappear. I tried various things to make them reappear, the only thing working was turning Leader Animations to low, which made the hair come back, but looking weird. Today I tried to go back to DX11, and the leader's hair came back even at high Leader Animations quality, but they still look weird, like ugly wigs.

    Does anyone know how to bring back the standard, good-looking hair for leaders?

    Thank you in advance for your help.

    Screenshot of Trajan for example.
    Click image for larger version

Name:	VAbtDNo.png
Views:	83
Size:	86.3 KB
ID:	9390838

  • #2
    check your antialiasing settings?
    I wasn't born with enough middle fingers.
    [Brandon Roderick? You mean Brock's Toadie?][Hanged from Yggdrasil]

    Comment


    • #3
      Originally posted by self biased View Post
      check your antialiasing settings?
      My Antialias is disabled, I could try turning it on.

      EDIT: With CSAA 4x/8x looks a little bit better, but still far from what it should look like.
      Click image for larger version

Name:	Annotazione 2020-05-19 213839.png
Views:	83
Size:	90.9 KB
ID:	9390848
      Last edited by DiazExMachina; May 19, 2020, 15:39.

      Comment

      Working...
      X