Announcement

Collapse
No announcement yet.

Installation problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation problem

    I need help if someone faced the same problem.

    I formatted my PC and re-installed Windows 10 so I needed to install again CIV 4.

    I made the game available for just the main user of the PC, that's me. I have administrator privileges. But, after reinstalling the game, it won't start. A message appears telling me the game must be run by someone with admin privileges. So I tried to start Civilization by right-clicking on it and using the command "run like administrator," but nothing happens.
    How this can be worked out? Thanks...

  • #2
    The game didn't start after I reinstalled the game.
    airgunmaniac

    Comment


    • #3
      Originally posted by Totanus View Post
      I need help if someone faced the same problem.

      I formatted my PC and re-installed Windows 10 so I needed to install again CIV 4.

      I made the game available for just the main user of the PC, that's me. I have administrator privileges. But, after reinstalling the game, it won't start. A WhatsApp plus message appears telling me the game must be run by someone with admin privileges. So I tried to start Civilization by right-clicking on it and using the command "run like administrator," but nothing happens.
      How this can be worked out? Thanks...
      I suggest you to install the game file in compatibility mode and check.

      Follow the steps to install in Compatibility mode.

      Download the game from the website.
      Right click the game installation file and select Properties then tap or click the Compatibility tab.
      Place a check in the Run this program in compatibility mode for: box.
      Tap or click the drop down box and select a previous operating system, then tap or click OK.
      Try installing the game and check.

      Comment


      • #4
        Originally posted by Totanus View Post
        I need help if someone faced the same problem.

        I formatted my PC and re-installed Windows 10 so I needed to install again CIV 4.

        I made the game available for just the main user of the PC, that's me. I have administrator privileges. But, after reinstalling the game, it won't start. A message appears telling me the game must be run by someone with admin privileges. So I tried to start Civilization by right-clicking on it and using the command "run like administrator," but nothing happens.
        How this can be worked out? Thanks...
        try giving all permissions for this gam to another user. follow these steps:
        1. right click on the game's .exe file and click on properties.
        2. click on "security"
        3. there you see "edit" option..click on that.
        4. click on "Add..."
        5. now enter the name of the new user (you can also enter your current user's name even if its the administrator)
        Click on "check names" . it will automatically replace your entered name with the location and then click ok.
        6. Now give all permissions to that user. it's will be like a user with the same permission level as the administer.
        7. Try running the game now.

        Comment


        • #5
          Originally posted by Totanus View Post
          I need help if someone faced the same problem.

          I formatted my PC and re-installed Windows 10 so I needed to install again CIV 4.

          I made the game available for just the main user of the PC, that's me. I have administrator privileges. But, after reinstalling the game, it won't start. A message appears telling me the game must be run by someone with admin privileges. So I tried to start Civilization by right-clicking on it and using the command "run like administrator," but nothing happens.
          How this can be worked out? Thanks...
          Can you share more details about it,

          Comment


          • #6
            My game available for just the main user of the PC, that's me. I have administrator privileges. But, after reinstalling the game, it won't start. A message appears telling me the game must be run by someone with admin privileges. So I tried to start Civilization by right-clicking on it and using the command "run like administrator," but nothing happens.
            How this can be worked out? Thanks...

            Comment


            • #7
              Originally posted by kirito View Post

              try giving all permissions for this gam to another user. follow these steps:
              1. right click on the game's .exe file and click on properties.
              2. click on "security"
              3. there you see "edit" option..click on that.
              4. click on "Add..."nulls clash
              5. now enter the name of the new user (you can also enter your current user's name even if its the administrator)
              Click on "check names" . it will automatically replace your entered name with the location and then click ok.
              6. Now give all permissions to that user. it's will be like a user with the same permission level as the administer.
              7. Try running the game now.
              I followed these steps and the issue got solved. just like you said, i followed each steps and give all the permission to the user (which is me) and then game started without any issue.
              Please accept my gratitude for your help. Jullii.

              Comment


              • #8
                Originally posted by sara55 View Post
                My game available for just the main user of the PC, that's me. I have administrator privileges. But, after reinstalling the game, it won't start. A message appears telling me the game must be run by someone with admin privileges. So I tried to start Civilization by right-clicking on it and using the command "run like administrator," but nothing happens.
                How this can be worked out? Thanks.gbwhatsapp
                Sorry pal. but you just copy & pasted the first post of the thread. And the solution is shared by kirito already which seems to be working fine by seeing julii's comment. So, please read the comments first before posting any post. No offense here.

                Comment


                • #9
                  Originally posted by stevereimold View Post
                  The game didn't start after I reinstalled the game.
                  Try updating your mobile phone.

                  Comment

                  Working...
                  X